• Get the best VPN on the market with 66% Discount!
Samples, Kontakt
Native Instruments Kontakt Factory Library 2 v1.0.4 KONTAKT ISO screenshot
Audioz | 1 October 2022 | 36.68 GB
For 20 years, KONTAKT has been the backbone of countless film scores and pop hits, as well as thousands of incredible instruments from NI and your favorite NKS developers alike. Now, with a new HiDPI browsing experience, an overhauled Factory Library, new creative effects, and under-the-hood audio improvements, the next evolution is nearly here.



Thanks to Frozy and bobdule for the supply




download from free file storage
click to show download links


Upaded to FULL v1.0.4. hidera

download from any file hoster with just one LinkSnappy account
download from more than 100 file hosters at once with LinkSnappy.

comments

  Resident 17.06.2016 1 596
+565
i hope no
they used v1.0.2 data from the beta testing
the original nicnt contain old xml data
Kontakt Factory Library 2 Installer Mac.pkg contain the old xml file
Kontakt Factory Library 2 1.0.4 Setup PC.exe also
Native Access.xml is still not corrected (Ni ignore this issue)
it seems to be an error in the packaging, but not a new crypto step.

i only used the post install good data from the regedit result.
the regedit good data is writed by the installaware setup. nothing from the wrong xml is readen when using the installer on windows.

mac users should also try to edit the xml file & plist

<HU>EBF1709EED746817037A58398DA78BAD</HU>
<JDX>06CD237BDDA24E444D7F7723AAA1C520E947D5C99BB6EDA62880A3A726851252</JDX>
is bad.

 <HU>B912447ABDAED32DA2290A518813BB32</HU>
<JDX>363F9CF471EB332719F296BD130100E60B72592BF1DA4B869A74DCD650FF5BF5</JDX>
is good
  Member 21.09.2015 173
+11
Thank you very much @bobdule on the answer and useful information.
I really appreciate it.
I had a problem with Kontakt Library 2 when I add a new library, <HU>EBF1709EED746817037A58398DA78BAD</HU> code set to this, and I was not able to start instruments from library.
The BAD at the end of the code was suspicious to me, and when I compared it with the real one, I saw that the information in the reg database was not correct.
I entered the correct code <HU>B912447ABDAED32DA2290A518813BB32</HU> and all things start to work.
Thanks for all, I really appreciate your work.
I wish you all best
  Member 21.09.2015 173
+11
@bobdule,

I add a new library today and I lost possibility to use library 2 instruments.
When I looked <HU> and <JDX> code (reg database) I noticed that they have changed to bad one.
I changed it manually, and everything became ok.
My conclusion is that every time when library add, <HU> and <JDX> code change to bad code and have to manually replace it with good one.
  Member 28.08.2018 47
+3
Thank you for the release! Installed on an external drive. Added the library via KiTTY script. using Kontakt 7 by MORiA

I get the following error:
"This instrument belongs to a library that is not installed currently!"

Monterey M1

Any ideas?
  Member 21.01.2011 19
+1
<span class='QuoteBy'>quote by bobdule</span>i hope no
they used v1.0.2 data from the beta testing
the original nicnt contain old xml data
Kontakt Factory Library 2 Installer Mac.pkg contain the old xml file
Kontakt Factory Library 2 1.0.4 Setup PC.exe also
Native Access.xml is still not corrected (Ni ignore this issue)
it seems to be an error in the packaging, but not a new crypto step.

i only used the post install good data from the regedit result.
the regedit good data is writed by the installaware setup. nothing from the wrong xml is readen when using the installer on windows.

mac users should also try to edit the xml file & plist

<HU>EBF1709EED746817037A58398DA78BAD</HU>
<JDX>06CD237BDDA24E444D7F7723AAA1C520E947D5C99BB6EDA62880A3A726851252</JDX>
is bad.

 <HU>B912447ABDAED32DA2290A518813BB32</HU>
<JDX>363F9CF471EB332719F296BD130100E60B72592BF1DA4B869A74DCD650FF5BF5</JDX>
is good


Hello, mac user here (big sur, intel) . I edited the ncint file with the good code, also checked the plist file in preferences folder and xml file in service center folder. Still unable to use the library. It asks me to authorize it through native access.
I am adding the library with the kitty kontakt script
  Member 19.06.2015 52
+3
Many thanks although I am trying to get ready to wait for a week until I have downloaded almost 37GB since the links speed is like 200kb/s...premium links used to work once omnisphere 2 came out...no luck anylonger..cant wait when we will have many torrents or Mega files as alternatives , even if we had to pay a symbolic fee monthly.
Gratitude!
Do it NOW...maybe there will be NO tomorrow.
  Member 1.07.2014 144
+39
I tell you what I did.
I installed version 1.0.4 (39gb) and I realized that it didn't work, it told me that the library was not installed.
I downloaded version 1.0.3 (bobdule 5gb) and installed it, then it worked but only the Acustic presets were there.
So in order not to have to reinstall 39 gb since that takes a while and I wouldn't know if it was going to fail me again, I did the following:
I opened the 1.0.4 .pkg through Pacifist to be able to extract the presets from the Instruments folder, which are the following:
Acoustics
Band
Beats
Choir
orchestral
Synth
vintage

and copy them to the path Kontakt Factory Library 2 Library/Instruments/
that's the missing files when you install 1.0.3 over 1.0.4

Then everything worked except Acoustic because the updated Samples of version 1.0.4 were missing, I just had to extract them with Pacifist too.
Everything working correctly, I hope it helps you. Greetings.
  Member 27.08.2021 2
0
The part4 was damaged..
  Member 3.08.2022 21
+2
it just doesnt show in Kontakt 7 for me tried the good ncint and changing the data, it shows in library manger but not in the list of libraries
  Member 6.02.2017 89
+14
How do I make this work on Kontakt 7 by R2R?
  Member 7.12.2012 47
+2
bobdule u r the MASTER u rule
  Member 27.01.2023 6
0
I didn't have any problem. I have the Kontakt 7 from R2R and I activated the library manually just by running the inct file in the library folder with the R2R manager. Many thanks to Frozy and bobdule.
  Resident 9.03.2009 25
+1
I had Kontakt 7 and Kontakt Factory Library 2 1.0.4 installed on my iMac running MacOS Monterey 12.6.3 and it worked just fine. Then I put in a new HDD and reinstalled MacOS 12.6.3 again, but now I can't install the factory library. When I open the Mac installer I get the following message:

Kontakt Factory Library 2 Installer Mac.pkg can’t be installed because its digital signature is not trusted. The package may have been corrupted or tampered with. Get a new copy of the package and try again.

I'm not doing anything differently from before as far as I can tell… Any ideas?

Spread the Word