registered members don't get popups... just sayin

  • Get the best VPN on the market with 66% Discount!
Samples, Kontakt
Native Instruments Kontakt Factory Library 2 v1.0.4 KONTAKT ISO screenshot
Audioz | 1 October 2022 | 36.68 GB
For 20 years, KONTAKT has been the backbone of countless film scores and pop hits, as well as thousands of incredible instruments from NI and your favorite NKS developers alike. Now, with a new HiDPI browsing experience, an overhauled Factory Library, new creative effects, and under-the-hood audio improvements, the next evolution is nearly here.



Thanks to Frozy and bobdule for the supply




download from free file storage
click to show download links


Upaded to FULL v1.0.4. hidera

download from any file hoster with just one LinkSnappy account
download from more than 100 file hosters at once with LinkSnappy.

comments

  Member 17.10.2013 1 429
+91
Thank you. I've re-installed the library 2 at least 3 times now. Also re-installed Bobdules version 7 Kontakt.

Activate appearing on all libraries. Including the new factory one.
What steps did you do exactly?
Thanks.

Did you use R2R's Kontakt 7 version and this library? or only Bob?
  Banned 4.06.2022 105 757
+9637
quote by boytonal
Activate appearing on all libraries. Including the new factory one.

Did you use R2R's Kontakt 7 version and this library? or only Bob?


This sounds to me like you are actively trying with R2R and not bd Kontakt version.
I did run R2R library thing, but I don't think it helped or hurt for this library. Maybe, maybe not - but yeah, you're reporting what would happen in R2R Kontakt and not bd, regardless of which you ARE actually trying with.

I also have the latest R2R NativeAccess.xml @ C:\Program Files\Common Files\Native Instruments\Service Center, from their Kontakt.
  Member 17.10.2013 1 429
+91
Correct I tried R2R as a fallback but I removed ALL traces of everything Kontakt related before my tests just FYI.

Now I'm 100% only using Bobdule stuff. It's just not working. ALL libraries are working in Bobdules K7 for me - except THIS factory 2 1.0.4 is "library not installed" - seriously.

That's where I am at now. :( Not alone.
  Resident 17.12.2019 47
+3
Yes.. a reinstall of the library fixes that issue. Thanks!
  Member 17.10.2013 1 429
+91
This is beyond maddening. I'm not stupid and yet I feel like a moron.
I've uninstalled Kontakt 6 and 7.
Uninstalled Factory Library 2 1.0.4.

Re-installed ONLY Bobdule Kontakt 7 and this Factory Libr 2 1.0.4

Literally not working at ALL. Old libraries work sure, no problem with all libraries.

BUT the Factory Library 2 DOES NOT work. It says not installed.

What is the secret trick? Please?
  Member 2.10.2022 1
0
Ok so after 5 hours i finally stumbled upon a solution (Everything else didnt work)

First you need to locate this folder "C:\Program Files\Common Files\Native Instruments\Service Center", find the Factory Library 2 xml file and delete it (you can permanently delete it or just recycle it).

Then you need to locate your Kontakt Factory Library 2 folder (that includes the samples and stuff), find the Kontakt Factory Library 2 "NICNT" file and open it with a text editor (after opening the text editor you can move the "NICNT" file to your desktop as a backup). Keep your text editor open. Then you need to locate a different working library (preferably new), find its "NICNT" file and open it with a text editor (i used piano colors). In the text editor you are going to select the part from "<Icon>kontakt</Icon>" all the way up to "<Application>maschine</Application>" (or below "<Relevance>") and copy it.

Now on the other text editor you are going to select the part from "<Icon>kontakt</Icon>" all the way up to "<PoweredBy>Kkontrol</PoweredBy>" and while selected you are going to paste the other part that you copied. Now carefully you need to find a line that looks like this : "<Application minVersion="6.0.0.0" nativeContent="true">kontakt</Application>" and just change the first number to "7.0.0.0" (i guess it matches the kontakt version). Then you are going to find a line that looks like this : "<SNPID>XXX</SNPID>" where "XXX" is a combination of numbers and letters (or just numbers or just letters). Basically what you have to do now is change one of the characters with something random in order to make it unique (I had "K25" and made it "K26" using piano colors). Using notepad click Files>Save and then close everything. Hopefully if the number is valid you will open Kontakt 7 and use everything (not just acoustic that im seeing here).

Before you begin you may need to use the Add Library tool to activate the library (i dont know if it really affects the result but this is the pre-first step i did before using this method).
  Resident 26.08.2013 807
+132
Ok I got it working.
I installed the first version released then the update 1.03 and then this one. i installed it to my Users\documents\Native Instrument folder. Which is on another drive for my setup.
Installing this 1.04 did not work for me it t\old me the library is not installed.
  Member 26.02.2022 2
0
the Comment has been Removed
  Member 26.03.2013 84
+10
Frozy und Bobdule
x only the sound makes the music x
  Member 2.10.2021 74
+21
Well, im having this problem in win 10. On default path it works great, but when i move to an external hd, it says "This instrument belongs to a library that is not installed currently". I tried both, bobdule rev3 and r2r versions and it is the same. I tried to remove the registry then registering it again and nothing.
  Member 17.10.2013 1 429
+91
Exactly!!!! ME too!
  Member 5.01.2014 1 623
+144
So it appears that it must be installed to the default location. Not that I'm going to try that. My primary SD needs as much space as I can allow.

Someone should have THE definitive answer. I mean what's the point of offering something if no one can use it?
Mal
  Member 17.10.2013 1 429
+91
Is this a limitation of the bobdule installer or is Native Instruments forcing all legit users to HAVE to install a 50GB library or whatever size on their C: drive?? omg WOW.

Symlinks I guess, sigh. lol
  Member 19.07.2021 47
+6
maybe alias? just like omnisphere stem
  Member 12.11.2021 18 230
+501
the Comment has been Removed
  Banned 4.06.2022 105 757
+9637
I completely figured out why it says "library not installed" or whatever it is, it says. This is extremely simple.

C:\ProgramData\Native Instruments\Installer Log\Kontakt Factory Library 2 1.0.4.1 Setup PC Log.ini

must match the data at:
HKEY_LOCAL_MACHINE\SOFTWARE\Native Instruments\Kontakt Factory Library 2
for correct path, HU and JDX.

With this information, you can move the library about, and manually install it to other machines if you want it in only one location. Don't forget the Service Center 2 files (one for NativeAccess, the new one from R2R and one for the new library itself.) And for that, this folder copied to other machine, too:
C:\Program Files\Common Files\Native Instruments\Kontakt Factory Library 2

But if you DO move the library, you have to edit the registry here TOO:
HKEY_LOCAL_MACHINE\SOFTWARE\Native Instruments\Kontakt Factory Library 2

So, make it all match up. Tested and proven, for sure for sure, working.
  Member 10.03.2021 1 20
+33
thanks man, this worked for me.
  Member 12.11.2021 18 230
+501
This method is easy and works the best, I guess!
  Member 17.10.2013 1 429
+91
EDIT: Ohhhh I get it lol I didn't go back and check that file *after* I re-installed the factory library. Sure enough yes, I had that log file. And the HU and JDX didn't match. I just changed them in my regedit.

YOU ARE A LEGEND :) Working now!!!
---------------------------------------------

Huh?
My HU and JDX are not paths, they are just letters and numbers, etc.
EBF1709EED74A58398DA78BAD

etc.

My path however in the regedit location is correct, matches my install.

What exactly do you have to change then? I have the XML from r2r but the library itself didn't give me any service center file, where is that>?
  Member 15.01.2022 16
0
Where are these files for the MAC Version?
  Member 17.01.2014 30
+2
many thanks for that. now it works :)
  Resident 17.06.2016 1 596
+565
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Native Instruments\Kontakt Factory Library 2]
"ContentDir"="C:\\Users\\Public\\Documents\\Kontakt Factory Library 2 Library\\"
"HU"="B912447ABDAED32DA2290A518813BB32"
"JDX"="363F9CF471EB332719F296BD130100E60B72592BF1DA4B869A74DCD650FF5BF5"


  Banned 4.06.2022 105 757
+9637
Yes, those are like arguments, meaning the computer deals with that and humans do not.

In other words, if manually editing the registry, don't do the double slashed. But if you export the regkey, yes, you will see as exactly that.

I think it's the \x description on microsoft.com, here. "Escape: literal use of metacharacter x" or very similar. "Escape" being the key word.
  Member 12.11.2021 18 230
+501
the Comment has been Removed
  Resident 17.06.2016 1 596
+565
the old Add Library tool (from K5) don't manage <HU><JDX> values introduced in K6.6.*
it don't take it from the nicnt file to add in regedit
but the R2R manager do this job.
maybe i will add it in the kontakt button to manage NKS products.
let's go for a embeded test.
  Member 4.03.2014 2 207
+40
Mac works fine
  Resident 16.05.2011 88
+10
Im having trouble, how did you get Mac to work?
  Member 4.03.2014 2 207
+40
Just install. Did nothing else. Open with Diskimage Mounter as its an .iso file. Intel 12.6 monterey
  Resident 16.05.2011 88
+10
are you using intel mac?
  Member 16.01.2022 46
+5
The Information in the ini File matched the Registry Information, but i can't get this Library working.
Allways getting "This Instrument belongs to a library that is not installed currently"
I'm using Bobs Release and must add the Library with the KONTAKT_Button Tool.
Because the R2R Manager doenst work properly, it shows registred but the Library is not visible in Kontakt.

Edit:
Uninstalling and installing the Library again but with Setup.exe not via Library Tool solved the Issue.

Spread the Word